Heartbleed問題

世間のサーバー界隈を賑わせているニュースですが、OpenSSLに関わる重大な脆弱性が発見されたようです。

SSL(https://~)は当サーバーでも利用できるようにはなっていますので、OpenSSLのバージョンをチェックしてみると…嗚呼、モロに該当バージョンのようです (T_T) さてどうしたものか…。

SSL通信ということは…秘密鍵も危険? パッチが出たら念のため鍵を作り直さないといけませんね。

%d人のブロガーが「いいね」をつけました。